Archive Pages Design$type=blogging

SETTING LOAD BALANCING 2 ISP DENGAN PCC MIKROTIK - Komputekid

Setting load balancing 2 isp mikrotik dengan PCC mikrotik. Tujuannya mendistribusikan trafik dari klien pada 2 wan atau 2 isp secara merata....

Setting load balancing 2 isp mikrotik dengan PCC mikrotik. Tujuannya mendistribusikan trafik dari klien pada 2 wan atau 2 isp secara merata. Bukannya untuk menjadikan kapasitas bandwidth menjadi 2x lipat tapi berfungsi membagi beban dari kedua isp tersebut agar seimbang.
Alat tempur yang perlu disiapkan untuk setting load balancing 2 isp dengan pcc mikrotik :

Contoh Kasus :
Anggap lah ini jaringan warnet yang pakai 2 speedy, Warnet Anda mempunyai 2 speedy atau 2 line isp dengan konfigurasi IP seperti :
Modem Speedy 1  :
IP Address : 192.168.0.1
Netmask : 255.255.255.0
Modem Speedy 2 :
IP Address : 192.168.1.1
Netmask : 255.255.255.0
Dan niatnya pengen kedua modem speedy tersebut kepake semuanya dalam 1 mikrotik. Yang pertama, kita koneksikan mikrotik kita dengan modem, dengan menambahkan IP Address pada masing-masing interfaces WAN/internet.
Contoh susunan port/interfaces pada mikrotik :
Modem Speedy 1 : ether1-inet1
Modem Speedy 2 : ether2-inet2
LAN : ether3-lan
Tambahkan IP Address pada masing-masing interface :
/ ip address add address=192.168.0.2/24 interface=ether1-inet1 network=192.168.0.0 disable=no add address=192.168.1.2/24 interface=ether2-inet2 network=192.168.1.0 disable=no add address=192.168.1.1/24 interface=ether3-lan network=192.168.1.0 disable=no
Periksa koneksi ke masing-masing modem speedy. Pastikan terhubung dengan baik.
Setting mangle untuk setting load balancing 2 isp dengan PCC mikrotik :
kita membagi dan menandai beban trafiknya menjadi 2 bagian. 1 bagian melewati gateway modem speedy 1, dan 1 bagian lagi melewati gateway modem speedy 2.
/ip firewall mangle add action=mark-connection chain=input comment="" connection-state=new     disabled=no in-interface=ether1-inet1 new-connection-mark=isp-1 passthrough=yes add action=mark-connection chain=input comment="" connection-state=new     disabled=no in-interface=ether2-inet2 new-connection-mark=isp-2 passthrough=yes  add action=mark-routing chain=output comment="" connection-mark=isp-1     disabled=no new-routing-mark=jalur-1 passthrough=no add action=mark-routing chain=output comment="" connection-mark=isp-2     disabled=no new-routing-mark=jalur-2 passthrough=no  add action=mark-connection chain=prerouting comment="" disabled=no     dst-address-type=!local in-interface=ether3-lan new-connection-mark=     isp-1 passthrough=yes per-connection-classifier=both-addresses-and-ports:2/0 add action=mark-connection chain=prerouting comment="" disabled=no     dst-address-type=!local in-interface=ether3-lan new-connection-mark=     isp-2 passthrough=yes per-connection-classifier=both-addresses-and-ports:2/1  add action=mark-routing chain=prerouting comment="" connection-mark=isp-1     disabled=no in-interface=ether3-lan new-routing-mark=jalur-1 passthrough=yes add action=mark-routing chain=prerouting comment="" connection-mark=isp-2     disabled=no in-interface=ether3-lan new-routing-mark=jalur-2 passthrough=yes
Setting NAT untuk setting load balancing 2 isp dengan PCC mikrotik :
Set default masquerade ke masing-masing modem speedy
/ip firewall nat add chain=srcnat action=masquerade out-interface=ether1-inet1 comment="" disabled=no add chain=srcnat action=masquerade out-interface=ether2-inet2 comment="" disabled=no
Setting routing untuk setting load balancing 2 isp dengan PCC mikrotik :
/ip route  ## Default route ke Modem Speedy 1 add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=192.168.0.1     routing-mark=jalur-1  ## Default route ke Modem Speedy 2 add disabled=no distance=2 dst-address=0.0.0.0/0 gateway=192.168.1.1     routing-mark=jalur-2  ## Pengaturan routing untuk masing-masing mark-routing beban trafik add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=192.168.0.1 add comment="" disabled=no distance=2 dst-address=0.0.0.0/0 gateway=192.168.1.1
Dan akhirnya tahap pengujian setting load balancing 2 isp dengan PCC mikrotik. Anda bisa melihat statistik pada masing-masing interfaces WAN/internet mikrotik Anda jika anda melakukan aktifitas browsing dari PC client untuk melihat load balancing 2 isp ini bekerja.
Untuk di ketahui load balancing pake teknik pcc ini jalan efektif dan mendekati seimbang jika semakin banyak koneksi dari client. Dan lebih manteb pakai ISP yg mempunyai bandwidth FIX (dedicated) bukan yg up to.

COMMENTS

Name

Android Blogging Cisco Cloud Computing Download Ebook elektronik Error Code Flashdisk Games hack Hardware Info Info Teknologi Internet Jaringan Jaringan Komputer Jual Komputekid Komputer Linux Microsoft Office MikroTik Panduan Blog Pemograman Perbaikan Perbaikan Komputer Printer Recommended Product SEO TechNews Teknologi Tips Trik Tutorial Useful Software Windows 7 Windows 8 Windows XP
false
ltr
item
CatatanTKJ: SETTING LOAD BALANCING 2 ISP DENGAN PCC MIKROTIK - Komputekid
SETTING LOAD BALANCING 2 ISP DENGAN PCC MIKROTIK - Komputekid
CatatanTKJ
http://phentemnote.blogspot.com/2014/05/setting-load-balancing-2-isp-dengan-pcc.html
http://phentemnote.blogspot.com/
http://phentemnote.blogspot.com/
http://phentemnote.blogspot.com/2014/05/setting-load-balancing-2-isp-dengan-pcc.html
true
2552346874649323927
UTF-8
Not found any posts VIEW ALL Readmore Reply Cancel reply Delete By Home PAGES POSTS View All RECOMMENDED FOR YOU LABEL ARCHIVE SEARCH Not found any post match with your request Back Home Sunday Monday Tuesday Wednesday Thursday Friday Saturday Sun Mon Tue Wed Thu Fri Sat January February March April May June July August September October November December Jan Feb Mar Apr May Jun Jul Aug Sep Oct Nov Dec just now 1 minute ago $$1$$ minutes ago 1 hour ago $$1$$ hours ago Yesterday $$1$$ days ago $$1$$ weeks ago more than 5 weeks ago